Segmentation fault... #28

Closed
opened 8 months ago by farhankhosravi · 3 comments

Hey there...

I recently installed minecraft pi reborn on my raspberry pi zero WH (I was playing original version on previous raspbian versions, but due to the lack of that version on bullseye, I accidentally find this reborn and this made me excited); and now, when i want to run it from terminal, it says "Segmentation fault" and nothing will happen.
I've downloaded "client_2.2.8_armhf" version and installed it by "apt", and this error message appears now...

What can i do now?...

Hey there... I recently installed minecraft pi reborn on my raspberry pi zero WH (I was playing original version on previous raspbian versions, but due to the lack of that version on bullseye, I accidentally find this reborn and this made me excited); and now, when i want to run it from terminal, it says "Segmentation fault" and nothing will happen. I've downloaded "client_2.2.8_armhf" version and installed it by "apt", and this error message appears now... What can i do now?...

Hey there...

I recently installed minecraft pi reborn on my raspberry pi zero WH (I was playing original version on previous raspbian versions, but due to the lack of that version on bullseye, I accidentally find this reborn and this made me excited); and now, when i want to run it from terminal, it says "Segmentation fault" and nothing will happen.
I've downloaded "client_2.2.8_armhf" version and installed it by "apt", and this error message appears now...

What can i do now?...

We dont support the pi zero's armv6 architecture.

> Hey there... > > I recently installed minecraft pi reborn on my raspberry pi zero WH (I was playing original version on previous raspbian versions, but due to the lack of that version on bullseye, I accidentally find this reborn and this made me excited); and now, when i want to run it from terminal, it says "Segmentation fault" and nothing will happen. > I've downloaded "client_2.2.8_armhf" version and installed it by "apt", and this error message appears now... > > What can i do now?... We dont support the pi zero's armv6 architecture.

Hey there...

I recently installed minecraft pi reborn on my raspberry pi zero WH (I was playing original version on previous raspbian versions, but due to the lack of that version on bullseye, I accidentally find this reborn and this made me excited); and now, when i want to run it from terminal, it says "Segmentation fault" and nothing will happen.
I've downloaded "client_2.2.8_armhf" version and installed it by "apt", and this error message appears now...

What can i do now?...

We dont support the pi zero's armv6 architecture.

is there any way to just run it??...
I was able to run latest official pi version on pi0w!
so i think it can run on pi0 too... mabe i just missed something?
please help..

> > Hey there... > > > > I recently installed minecraft pi reborn on my raspberry pi zero WH (I was playing original version on previous raspbian versions, but due to the lack of that version on bullseye, I accidentally find this reborn and this made me excited); and now, when i want to run it from terminal, it says "Segmentation fault" and nothing will happen. > > I've downloaded "client_2.2.8_armhf" version and installed it by "apt", and this error message appears now... > > > > What can i do now?... > > We dont support the pi zero's armv6 architecture. is there any way to just run it??... I was able to run latest official pi version on pi0w! so i think it can run on pi0 too... mabe i just missed something? please help..

Hey there...

I recently installed minecraft pi reborn on my raspberry pi zero WH (I was playing original version on previous raspbian versions, but due to the lack of that version on bullseye, I accidentally find this reborn and this made me excited); and now, when i want to run it from terminal, it says "Segmentation fault" and nothing will happen.
I've downloaded "client_2.2.8_armhf" version and installed it by "apt", and this error message appears now...

What can i do now?...

We dont support the pi zero's armv6 architecture.

is there any way to just run it??...
I was able to run latest official pi version on pi0w!
so i think it can run on pi0 too... mabe i just missed something?
please help..

Reborn has lots of more resource intensive mods and its not built for the different armv6 that only zeros and maybe pi 1s have. you could always get survival with phierl's survival patch, google it.

> > > Hey there... > > > > > > I recently installed minecraft pi reborn on my raspberry pi zero WH (I was playing original version on previous raspbian versions, but due to the lack of that version on bullseye, I accidentally find this reborn and this made me excited); and now, when i want to run it from terminal, it says "Segmentation fault" and nothing will happen. > > > I've downloaded "client_2.2.8_armhf" version and installed it by "apt", and this error message appears now... > > > > > > What can i do now?... > > > > We dont support the pi zero's armv6 architecture. > > > is there any way to just run it??... > I was able to run latest official pi version on pi0w! > so i think it can run on pi0 too... mabe i just missed something? > please help.. Reborn has lots of more resource intensive mods and its not built for the different armv6 that only zeros and maybe pi 1s have. you could always get survival with phierl's survival patch, google it.
TheBrokenRail closed this issue 5 months ago
Sign in to join this conversation.
No Label
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.