Add dependencies script to building docs #23

Closed
RaspberryPiNews wants to merge 1 commits from RaspberryPiNews:master into master

Signed-off-by: RaspberryPiNews raspberrypinews@noreply.thebrokenrail.org

Signed-off-by: RaspberryPiNews <raspberrypinews@noreply.thebrokenrail.org>
RaspberryPiNews added 1 commit 3 months ago
e13d144e33 Add dependencies script to building docs

The stuff in ./scripts isn't meant to be relied upon. It is just internal devloper scripts. Also, install-dependencies.sh is very much x86_64 only and ARM_PACKAGES_SUPPORTED doesn't support Ubuntu.

The stuff in `./scripts` isn't meant to be relied upon. It is just internal devloper scripts. Also, `install-dependencies.sh` is very much x86_64 only and `ARM_PACKAGES_SUPPORTED` doesn't support Ubuntu.
TheBrokenRail closed this pull request 3 months ago

bruh, then how do you install depends

bruh, then how do you install depends
RaspberryPiNews started working 3 months ago
RaspberryPiNews stopped working 3 months ago
RaspberryPiNews deleted spent time 3 months ago
-
  • How do you install depends if you wanna build it, but dont wanna spend like 5 hours trying to find the package names for everything
* How do you install depends if you wanna build it, but dont wanna spend like 5 hours trying to find the package names for everything
This pull request cannot be reopened because the branch was deleted.
Sign in to join this conversation.
No reviewers
No Label
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This pull request currently doesn't have any dependencies.

Loading…
There is no content yet.