Browse Source

update to 1.16.2

master
Guntram Blohm 2 years ago
parent
commit
bed078867d
  1. 10
      gradle.properties
  2. 2
      src/main/java/com/thebrokenrail/modupdater/command/ModUpdaterCommand.java

10
gradle.properties

@ -2,17 +2,17 @@
org.gradle.jvmargs = -Xmx1G
# Fabric Properties
minecraft_version = 1.16.1
minecraft_version = 1.16.2
curseforge_id = 391583
simple_minecraft_version = 1.16.1
simple_minecraft_version = 1.16.2
yarn_build = 1
fabric_loader_version = 0.8.8+build.202
fabric_loader_version = 0.9.1+build.205
# Mod Properties
mod_version = 1.1.9
maven_group = com.thebrokenrail
# Dependencies
fabric_api_version = 0.13.1+build.370-1.16
modmenu_version = 1.12.2+build.16
fabric_api_version = 0.17.2+build.396-1.16
modmenu_version = 1.14.2+build.27
moshi_version = 1.9.2

2
src/main/java/com/thebrokenrail/modupdater/command/ModUpdaterCommand.java

@ -26,7 +26,7 @@ public class ModUpdaterCommand {
ModUpdate[] updates = ModUpdater.getUpdates();
assert updates != null;
for (ModUpdate update : updates) {
context.getSource().sendFeedback(new LiteralText(update.text).styled(style -> style.withClickEvent(new ClickEvent(ClickEvent.Action.OPEN_URL, update.downloadURL)).setHoverEvent(new HoverEvent(HoverEvent.Action.SHOW_TEXT, new TranslatableText("commands." + ModUpdater.NAMESPACE + ".hover")))), false);
context.getSource().sendFeedback(new LiteralText(update.text).styled(style -> style.withClickEvent(new ClickEvent(ClickEvent.Action.OPEN_URL, update.downloadURL)).withHoverEvent(new HoverEvent(HoverEvent.Action.SHOW_TEXT, new TranslatableText("commands." + ModUpdater.NAMESPACE + ".hover")))), false);
}
return updates.length;
}))

Loading…
Cancel
Save